sábado, 24 de novembro de 2012

Dica: Corrigindo erro do minted faltando pacote pygmentize

Ao compilar um documento LaTeX usando o pacote minted pode aparecer a seguinte mensagem de erro:

! Package minted Error: You must have 'pygmentize' installed to use this package.

Caso isso aconteça abra o Terminal (Linux) e instale o pacote python-pygments.

sudo apt-get install python-pygments

E pronto!